Ms Excel Ms Office

İç İçe Eğer ile Not Hesaplama Örneği-1

Girilen sınav notlarının ortalamasını hesaplayıp, geçme/kalma durumlarını bildiren excel örneğini kaynak kodları ile birlikte incelebilirsiniz.
İç İçe Eğer ile Hesaplama Örnek-2

Yazılı Ortalama Hesaplamak İçin Kullanılan Fonksiyon:  =ORTALAMA(B2;C2)

Genel Ortalama Hesaplamak İçin Kullanılan Fonksiyon: =(E2*70%)+(D2*30%)

Durum Bildirimi Yapmak İçin Kullanılan Fonksiyon:        =EĞER(F2<50;”kaldı”;”geçti”)

Sayı ile Bildirim Yapmak İçin Kullanılan Fonksiyon: =EĞER(F2<50;”1″;EĞER(F2<55;”2″;EĞER(F2<70;”3″;EĞER(F2<85;”4″;”5″))))

Yazı ile Bildirim Yapmak İçin Kullanılan Fonksiyon: =EĞER(F2<50;”Bir”;EĞER(F2<55;”İki”;EĞER(F2<70;”Üç”;EĞER(F2<85;”Dört”;”Beş”))))

[button color=”green” size=”medium” link=”https://www.yazilimbilisim.net/wp-content/uploads/2016/03/orn_1.xlsx” ]Örneği İndir[/button]

Yorum Yap