Cuma , 22 Eylül 2017
Anasayfa » Ms Office » Ms Excel » Yatay Ara Fonksiyonu ile Sorgulama Örneği

Yatay Ara Fonksiyonu ile Sorgulama Örneği

Yatay ara fonksiyonu ile sanatçı adına göre süre, mekan, fiyat ve durum sorgulaması yapan örneği inceleyelim.
Önce durum bilgisi için eğer fonksiyonu kullanarak 150 ve altında ki biletler için “indirimli”, diğerleri için “normal” yazdırdık.

=EĞER(B5<=150;”İndirimli”;”Normal”)

yatay_ara_1

Sorgulama tablosunda Süre sorgulamasının yapılacağı hücreye yatay ara fonksiyonunu yazdık. Bu örnekte sorgulanacak ögeler yatayda aranacağı için bu fonksiyonu kullandık.

=YATAYARA($C$9;$A$2:$E$6;2;0)

Fonksiyonu okursak, C9′ a yazacağımız değeri A2 ile E6 hücreleri arasında (tablo_dizisi) ara, bu değere karşılık gelen satırda ki bilgiyi (satır_indis_sayısı) birebir eşleştir.

Bu formülde $ işareti ile hücreleri sabitledik. Çünkü hücre kulpundan sürükle bırak yapıldığında hücre adreslerimizin değişmesini istemiyoruz.

Örneği indirmek için tıklayınız. yata_ara_1

Hakkında Seda KALEM

İlginizi Çekebilir

Word Test Soruları ve Cevapları

Microsoft Word için hazırlanmış 50 adet test sorusu ve cevaplarına bu sayfadan ulaşabilirsiniz. İlgili

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir