Perşembe , 23 Mart 2017
Anasayfa » Ms Office » Ms Excel » İç İçe Eğer ile Not Hesaplama Örneği-1

İç İçe Eğer ile Not Hesaplama Örneği-1

Girilen sınav notlarının ortalamasını hesaplayıp, geçme/kalma durumlarını bildiren excel örneğini kaynak kodları ile birlikte incelebilirsiniz.
İç İçe Eğer ile Hesaplama Örnek-2

Yazılı Ortalama Hesaplamak İçin Kullanılan Fonksiyon:  =ORTALAMA(B2;C2)

Genel Ortalama Hesaplamak İçin Kullanılan Fonksiyon: =(E2*70%)+(D2*30%)

Durum Bildirimi Yapmak İçin Kullanılan Fonksiyon:        =EĞER(F2<50;”kaldı”;”geçti”)

Sayı ile Bildirim Yapmak İçin Kullanılan Fonksiyon: =EĞER(F2<50;”1″;EĞER(F2<55;”2″;EĞER(F2<70;”3″;EĞER(F2<85;”4″;”5″))))

Yazı ile Bildirim Yapmak İçin Kullanılan Fonksiyon: =EĞER(F2<50;”Bir”;EĞER(F2<55;”İki”;EĞER(F2<70;”Üç”;EĞER(F2<85;”Dört”;”Beş”))))

Örneği İndir

Hakkında Seda KALEM

İlginizi Çekebilir

Word Test Soruları ve Cevapları

Microsoft Word için hazırlanmış 50 adet test sorusu ve cevaplarına bu sayfadan ulaşabilirsiniz. İlgili

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir