Perşembe , 23 Mart 2017
Anasayfa » Ms Office » Ms Excel » İç İçe Eğer ile Hesaplama Örneği-2

İç İçe Eğer ile Hesaplama Örneği-2

İç İçe Eğer ile Hesaplama Örnek-2

YGS ve mülakat puanlarına göre BESYO’ ya öğrenci seçimi yapan excel program örneği

Dosyayı indirmek için tıklayınız.orn_2

Girilen YGS puanına göre mülakat sınav sonuçlarını değerlendiriyoruz.

Öncelikle Ön Kayıt sütununa YGS Puanı 230′ un altında olan öğrenciler için YGS Barajına Takıldınız”, üzeri puan alan öğrenciler için ise “Barajı Geçtiniz” yazsın.

=EĞER(VE(D2=”Barajı Geçtiniz”;I2>=70);”BESYO’ lu Olmaya Hak Kazandınız”;”Seneye Tekrar Deneyebilirsiniz”)

Bu hesaplama yapılırken önce Koşu Puan sütununu hesaplayalım. 20 saniyenin altında koşan öğrenciler 100 puan, 48 saniyenin altında koşan öğrenciler 48, daha fazla sürede koşan öğrenciler ise 1 puan alacaktır.

=EĞER(E2<20;100;EĞER(E2<48;48;1))

Şimdide Atlama Puanı sütununu hesaplayalım. Atlama yapabilen öğrenci 100 puan, yapamayan öğrenci 1 puan alacaktır.

=EĞER(G2=”+”;”100″;”1″)

Toplam Puan sütununu hesaplamak için de bu sefer Koşu ve Atlama Puanlarının ortalamasını alacak formül kullanalım.

=(F2+H2)/2

Son olarak Yerleştirme sütununda YGS Barajını Geçen ve Toplam Puanı 70 ve üzeri olan öğrenciler için “BESYO’ lu Olmaya Hak Kazandınız”, bu şartlardan herhangi birine bile uymayan (VE) öğrenciler için de “Seneye Tekrar Deneyebilirsiniz” yazalım.

=EĞER(VE(D2=”Barajı Geçtiniz”;I2>=70);”BESYO’ lu Olmaya Hak Kazandınız”;”Seneye Tekrar Deneyebilirsiniz”)

Hakkında Seda KALEM

İlginizi Çekebilir

Word Test Soruları ve Cevapları

Microsoft Word için hazırlanmış 50 adet test sorusu ve cevaplarına bu sayfadan ulaşabilirsiniz. İlgili

1 Yorum

  1. güzel örnek tşk ediyorum

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir