Cumartesi , 21 Ocak 2017
Anasayfa » Ms Office » Ms Excel » Düşey Ara Fonksiyonu ile Sorgulama Örneği-1

Düşey Ara Fonksiyonu ile Sorgulama Örneği-1

dusey_ara_1

Düşeyara fonksiyonun kullanarak öğrencinin okul numarasına göre ad soyad, not ve başarı durumunun sorgulamasını yaptık. Bunun için önce tablamuzu oluşturduk. Sorgulama tablosunda ki Adı Soyadı hücresine Okul No’ su yazılan öğrenci bilgilerinin gelmesi için kullanılacak fonksiyonun yazımı;

=DÜŞEYARA(aranan_değer; tablo_dizisi;sütun_indis_sayisi;[alarik;bak])

=DÜŞEYARA(H2;A1:D6;2;YANLIŞ)

Dikeyde arama yapacağımız için düşeyara fonksiyonunu kullandık.

Aranan değer: H2′ ye yazılacak olan Okul No’ yu aratacağız.

Tablo_dizisi: Aramayı yapacağımız tablo aralığı.

Sütun İndis Sayısı:Aramanın karşılığı olarak gelmesi istenen değerin bulunduğu sütunun sıra numarası. Tablonun birinci sütununu 1 olarak kabul ediyoruz.

Aralık bak: Doğru ve Yanlış olarak ik değer verebiliriz. Ancak biz birebir, tam eşleşme anlamına gelen Yanlış yazıyoruz.

Notu sorgulaması için yazılacak fonksiyon;

=DÜŞEYARA(H2;A1:D6;3;YANLIŞ)

Başarı Durumu sorgulaması için yazılacak fonksiyon;

=DÜŞEYARA(H2;A1:D6;4;YANLIŞ)

Örneği incelemek için tıklayınız. düşey araa

 

 

 

 

Hakkında Seda KALEM

İlginizi Çekebilir

Excelde Rastgele Sayı Üretme Formülü

Excel formülleri ile rastgele sayı üretmek için excelde bulunan bir kaç formülü kullanabiliriz. İlgili

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Wordpress Tema indir