Salı , 27 Haziran 2017
Anasayfa » Ms Office » Ms Excel

Ms Excel

Excel Toplama Formülü

Bu yazıda Excel Toplama ile ilgili karşılaşabileceğiniz tüm örnekler anlatılmıştır. Excel bitişik hücreleri toplama, excel ayrı hücreleri toplama, excel sigma sembolü ile toplama, excel ile farklı sayfadaki alanları toplama, excel ile sabit alanları toplama gibi örnekler ile excel kullanarak toplama yapabilirsiniz.

Devamını oku »

Microsoft Excel Uygulama Örnekleri

Excel fatura oluşturma örneği- bilgisayar parçaları için fatura oluşturma Excel Uygulama Örneğinde Yapılanlar: metni kaydırma, tablo, topla(), yüzde hesaplama İNDİR   FİLTRELEME ÖRNEĞİ -MÜŞTERİ BİLGİLERİNİ SÜZME Excel Uygulama Örneğinde Yapılanlar: formda verilen seçeneklere uygun olarak filtreleme yapınız. İNDİR YAŞADIĞINIZ GÜN SAYISINI HESAPLAYI Excel Uygulama Örneğinde Yapılanlar: iki tarih arasıdaki farkı hesaplayıp toplam gün sayısını bulma, şimdi, tarih, yuvarla metotları kullanılmıştır. …

Devamını oku »

Excel Sütun Toplama Formülü

Excel toplama formülü kullanarak bir sütunu yada satırı toplama işlemine dahil edebilirsiniz. Excel sütun toplama işlemi için TOPLA formülünü aşağıdaki örneğe benzer olarak oluşturarak kullanabilirsiniz. Örn: A1 hücresine D sütunun toplamını almak için D:D ile D sütunun tamamını seçiyoruz. [crayon-5951bd1c64e30997787701/]    

Devamını oku »

Excelde Rastgele Sayı Üretme Formülü

Excel formülleri ile rastgele sayı üretmek için excelde bulunan bir kaç formülü kullanabiliriz. S_SAYI_ÜRET Formülü: 0-1 arasında rastgele ondalıklı sayı üretir. TAMSAYI Formülü : ondalıklı sayıyı tamsayıya çevirir. RASTGELEARADA Formülü : belirtilen aralıkta rastgele sayı üretmek için kullanılır. Rastgele ondalıklı sayı üretme:  S_SAYI_ÜRET ve YUKARIYUVARLA metodları ortak kullanılır.   Excelde rastgele sayı üretme ile ilgili bir kaç örneği inceleyebiliriniz. [crayon-5951bd1c65085387783293/]   …

Devamını oku »

Birçok Fonksiyonu Barındıran Excel Örneği

Bu zamana kadar öğrendiğimiz eğer fonksiyonlarını birlikte kullanalım.                 Oyun, Mekan ve Tarih bilgileri girildikten sonra Satış Durumu sütununu oluşturacağız. 26.03.2016 tarihinden önce olan gösteriler için Bitti, diğerleri için Satışta yazdırmak istiyoruz. Bunun için kullanılacak fonksiyon; =EĞER(C2<TARİH(2016;3;26);”Bitti”;”Satışta”) şeklindedir. Eğer fonksiyonunun içinde Tarih fonksiyonu kullanıldı. Bir diğer Eğer fonksiyonunu Yaş Grupları sütunu için kullanacağız. Süre 45 dk ve altındaysa 2 yaş, …

Devamını oku »

Excel de Grafik Eklemek

Excel’ de hazırladığımız tabloları grafik olarak da görmemiz mümkün Tablo hazırlandıktan sonra seçilerek Ekle menüsüne tıklanır. Bu menüde gelen seçeneklerden Grafik seçenekleri incelenir. Sütun, çizgi, pasta, çubuk, alan vb. bir çok grafik seçeneği verilmiştir. Tablonuzu en iyi ifade edeceğini düşündüğünüz grafiğe tıklayarak sayfanıza eklemiş olursunuz. Biz örneğimizde sütun grafiğini kullandık. Grafik eklendikten sonra biçim, format, renk vb. değişiklikleri yapabilmek için …

Devamını oku »

Sayfalar ArasındaVeri Aktarımı Yapma

Excel de farklı sayfalar arasında veri aktarımı yaparak işlemlerimizin daha kolay ve hızlı olmasını sağlayabilir.  Tarih ve Görev adını verdiğimiz iki ayrı sayfa da ki tablolarda aynı öğrencilere farklı görevler verilmiştir. Bunun için önce Tarih sayfasında ki tabloyu hazırlarız. Görev sayfasında ki tabloyu da veri aktarma formülü ile doldurabiliriz. Bunun için, Görev sayfasında ki A2 hücresine tıklayarak; =TARİH!A2 yazarız. Formülü okursak, …

Devamını oku »

Yatay Ara Fonksiyonu ile Sorgulama Örneği

Yatay ara fonksiyonu ile sanatçı adına göre süre, mekan, fiyat ve durum sorgulaması yapan örneği inceleyelim. Önce durum bilgisi için eğer fonksiyonu kullanarak 150 ve altında ki biletler için “indirimli”, diğerleri için “normal” yazdırdık. =EĞER(B5<=150;”İndirimli”;”Normal”) Sorgulama tablosunda Süre sorgulamasının yapılacağı hücreye yatay ara fonksiyonunu yazdık. Bu örnekte sorgulanacak ögeler yatayda aranacağı için bu fonksiyonu kullandık. =YATAYARA($C$9;$A$2:$E$6;2;0) Fonksiyonu okursak, C9′ a …

Devamını oku »

Düşey Ara Fonksiyonu ile Sorgulama Örneği-1

Düşeyara fonksiyonun kullanarak öğrencinin okul numarasına göre ad soyad, not ve başarı durumunun sorgulamasını yaptık. Bunun için önce tablamuzu oluşturduk. Sorgulama tablosunda ki Adı Soyadı hücresine Okul No’ su yazılan öğrenci bilgilerinin gelmesi için kullanılacak fonksiyonun yazımı; =DÜŞEYARA(aranan_değer; tablo_dizisi;sütun_indis_sayisi;[alarik;bak]) =DÜŞEYARA(H2;A1:D6;2;YANLIŞ) Dikeyde arama yapacağımız için düşeyara fonksiyonunu kullandık. Aranan değer: H2′ ye yazılacak olan Okul No’ yu aratacağız. Tablo_dizisi: Aramayı yapacağımız …

Devamını oku »

İç İçe Eğer ile Hesaplama Örneği-2

YGS ve mülakat puanlarına göre BESYO’ ya öğrenci seçimi yapan excel program örneği Dosyayı indirmek için tıklayınız.orn_2 Girilen YGS puanına göre mülakat sınav sonuçlarını değerlendiriyoruz. Öncelikle Ön Kayıt sütununa YGS Puanı 230′ un altında olan öğrenciler için YGS Barajına Takıldınız”, üzeri puan alan öğrenciler için ise “Barajı Geçtiniz” yazsın. =EĞER(VE(D2=”Barajı Geçtiniz”;I2>=70);”BESYO’ lu Olmaya Hak Kazandınız”;”Seneye Tekrar Deneyebilirsiniz”) Bu hesaplama yapılırken …

Devamını oku »

İç İçe Eğer ile Not Hesaplama Örneği-1

Girilen sınav notlarının ortalamasını hesaplayıp, geçme/kalma durumlarını bildiren excel örneğini kaynak kodları ile birlikte incelebilirsiniz. Yazılı Ortalama Hesaplamak İçin Kullanılan Fonksiyon:  =ORTALAMA(B2;C2) Genel Ortalama Hesaplamak İçin Kullanılan Fonksiyon: =(E2*70%)+(D2*30%) Durum Bildirimi Yapmak İçin Kullanılan Fonksiyon:        =EĞER(F2<50;”kaldı”;”geçti”) Sayı ile Bildirim Yapmak İçin Kullanılan Fonksiyon: =EĞER(F2<50;”1″;EĞER(F2<55;”2″;EĞER(F2<70;”3″;EĞER(F2<85;”4″;”5″)))) Yazı ile Bildirim Yapmak İçin Kullanılan Fonksiyon: =EĞER(F2<50;”Bir”;EĞER(F2<55;”İki”;EĞER(F2<70;”Üç”;EĞER(F2<85;”Dört”;”Beş”))))

Devamını oku »